Start a new topic

The flutter plugin uses a deprecated version of the Android embedding

Wikitude 9.10

Flutter 2.5.3


`flutter pub get` to install the dependencies and link the Wikitude Plugin throws following error:


The plugin `augmented_reality_plugin_wikitude` uses a deprecated version of the

Android embedding.

To avoid unexpected runtime failures, or future build failures, try to see if

this plugin supports the Android V2 embedding. Otherwise, consider removing it

since a future release of Flutter will remove these deprecated APIs.

If you are plugin author, take a look at the docs for migrating the plugin to

the V2 embedding: https://flutter.dev/go/android-plugin-migration.


1 person has this problem

Hi Daniel,


We spotted out this issue last week and it is already fixed. It will be included in a future release.


Regards,


Aitor.

Login or Signup to post a comment